Uppie!

The place for any forum suggestions, tips, requests, etc...

Moderators: boat, rickh

Post Reply
User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Uppie!

Post by boat » Fri Apr 25, 2003 8:57 am

wahoo! the barn and marina#3 have been running for 103 days straight! :D :wink: and still goin strong :P ...granted, theyre not under a huge load, but hey! :wink: :pbt:...actually they are always running a 100% load because i have distributed.net clients running on them eating up the idle cycles :oops: :wink:

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Fri Apr 25, 2003 9:25 am

Very Kewl!!! I've had our *nix boxes here run for over a year before. Normally the only time I reboot is if I replace the kernel or other major system file. Other than that, I've only had to reboot due to hardware failure. :(

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Fri Apr 25, 2003 9:46 am

they had been running for a good 40-50+ days before a stinking power outtage! :cuss: so theoretically, should be like 150 day uptime :oops: :wink: :P

User avatar
Drewbacca
[NME] tried and true
[NME] tried and true
Posts: 1581
Joined: Sat Dec 08, 2001 8:00 pm

Post by Drewbacca » Fri Apr 25, 2003 12:18 pm

That's cool bro! Long live the Barnacle!

8)
"Do good, because it ain't bad."

User avatar
Cobra
Crusty Ole Barnacle
Crusty Ole Barnacle
Posts: 297
Joined: Tue Oct 15, 2002 7:39 pm
Location: Western North Carolina
Contact:

Post by Cobra » Sat Apr 26, 2003 11:05 am

Right on dude. :D

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Sun Jul 13, 2003 11:49 am

wahoo! 181 days! :D :drinking: :P :wink:
Attachments
untitled-1.jpg
Last edited by boat on Thu Sep 30, 2004 5:08 pm, edited 1 time in total.

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Sun Jul 13, 2003 12:17 pm

Did you get a ups hooked up to the barn yet? :P

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Sun Jul 13, 2003 3:45 pm

it has one actually, its just a small one, and only provides like 5-10 minutes backup time, and the last outtage musta lasted longer than that :oops: :-? :D

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Sat Jul 26, 2003 6:58 pm

welp, before i took down ye ole barn today, she had an ongoing uptime of 194+ days! :D ...i was gonna try and move the barn to a temporary location with the ups still attached, but i figured she needed a short break (had one or 2 unresolved fsck errors that needed a reboot or logout (to single user mode) in order to fix...plus it woulda probably been too much trouble (needed to redo the wiring anyhoo) :P

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Sun Jul 18, 2004 10:19 pm

welp, getting ready to move the barn to the other room...gonna try to keep her attached to the ups :P but if she gets cut off, she had a running uptime of 213+ days... :D ;)
Attachments
uptime.jpg
Last edited by boat on Thu Sep 30, 2004 5:08 pm, edited 1 time in total.

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Sun Jul 18, 2004 11:05 pm

the move seemed to have gon well :) lemme know if anything isnt werkin right...barn, marina, etc :ohyeah:

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

ta da

Post by boat » Thu Feb 01, 2007 8:28 pm

welp, im about to officially "shutdown -p now" the ole barn machine after finally setting up that epia (with pc-bsd none-the-less ;) ) and migrating over the ts server, which was pretty much the only thing running on there...with a final uptime of 348 days and some change... ;) :ohyeah:

*edit:
hmmm...maybe i should let her run for another week or so and make it an official year :surp: :P well in case i dont, heres a blip of the 348 days :P ;)
Attachments
0602-uptime.png
0602 barn uptime
0602-uptime.png (5.15 KiB) Viewed 1685 times

Post Reply