Update/grade

The place for any forum suggestions, tips, requests, etc...

Moderators: boat, rickh

User avatar
Dictator
[NME] tried and true
[NME] tried and true
Posts: 989
Joined: Mon Jan 07, 2002 8:00 pm
Location: Central Pennsylvania

Post by Dictator » Wed Sep 29, 2004 4:06 pm

boat wrote:think ima stick with freebsd for now, eh. :P probably 4.10, since ima try to get this done this week...5.3 being released next week and all :roll: :P
Funny. I thought you always like underdogs. OpenBSD is underdog to FreeBSD. 8) I think 5.3 will be released in middle of October. :-?

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Wed Sep 29, 2004 4:19 pm

Dictator wrote:
boat wrote:think ima stick with freebsd for now, eh. :P probably 4.10, since ima try to get this done this week...5.3 being released next week and all :roll: :P
Funny. I thought you always like underdogs. OpenBSD is underdog to FreeBSD. 8) I think 5.3 will be released in middle of October. :-?
i do, but when it comes to sumn like da barn, id rather stick to somehting tried-and-true, that im comfortable and familiar with, if ya know what i mean :P ;) :D

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 8:27 am

welp, i thought i had everything ready to go and could start installing phpbb last nite, but to my dismay the php pages were rendering blank :x :cry: after some searching, the php/ini-recommended that i was using turns off display_errors, so it wasnt returning why the pages were being parsed. so i turn that on and it returned a illegal function call :roll: after some more digging, apparently the maintainer for php w/in freebsd ports had separated the php modules from the default php install, and created a separate port just for those in /usr/ports/lang/php-extensions. :x so to install hte php module in freebsd, u either have to edit the Makefile under CONFIGURE_ARGS and comment out --disable-all, or use the port mentions above (/usr/ports/lang/php-extensions). just thought id mention that incase anyone else runs into the same problem when installing apache/php from the ports :roll: :) ;)

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 11:40 am

welp, i was able to figure out how to retain everyting for the transfer/migration, and the the test barn i scrapped together seems to be working ok, alot faster too :pbt: the only thing that will be a problem/disappointment is the loss of the installed mods :cry: mainly the file attachment mod...of all the mods, that was the one i wanted to retain. ill look into the newest version and see if theres a way for me to retain everything...depending on the complexity, the options will be to 1) all goes well, everything salvgaed; 2) get a fresh install of the attachment mod, but loss of old attachments; 3) no attachment mod at all :oops: :cry: :-?

anyhoo, jsut wanted to make a note that the conversion/update/migration hsould be fairly smooth, so when ya cant access da barn for a few, its cause im doing the 'real' conversion :oops: :P :D (oh, and phantom posts are a thing of hte past! :lol: :P )

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Thu Sep 30, 2004 11:47 am

what phantom :vamp: page? :lol:

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 2:22 pm

welp, consider this the first post on the 'new' barn. i think ive gotten all the important stuff saved and transferred over. so lemme know if anyone comes across any problems (u might have to clear your cache and/or history...i was having some odd problems til i did). and before any mentions these...:

-no more themes installed, only the default: subSilver
-no more statistics mod
-no more calendar mod
-and the biggy: no more attachment mod

in terms of priority, that list is probably backwards :oops: :lol: :P ill probably work on the attachment mod first, then possibly the others (but probably definitely no more themes, sry :oops: :) ) and with that said, if the barn goes down or disappears suddenly, then im probably working on/testing out a mod install

lemme know how she does! :ohyeah:

:D

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Thu Sep 30, 2004 2:26 pm

Welp... Top 5 posters pulled up ultra-fast. 8)

User avatar
Dictator
[NME] tried and true
[NME] tried and true
Posts: 989
Joined: Mon Jan 07, 2002 8:00 pm
Location: Central Pennsylvania

Post by Dictator » Thu Sep 30, 2004 3:13 pm

You might want to focus on attachment mod only. I think phpbb's new version 2.2 might be released anytime later. Heard that it's completely built up from scratch.

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 3:20 pm

yeah, ive dabbled every once and a while with the 2.x series, and it has attachment stuff built-in, if i remember right, but it was still early beta stages when i was messing with it, and some panels and whatnot were missing/incomplete/etc. but it looked like a heck of a board :D

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 4:10 pm

this new attachment mod is suh-weet :ohyeah: :P if an image is over a certain size, it can create a thumbnail of it...ya know, instead of having those 1600x1200 screenshots... :roll: :lol: :P ...with that said, no more worries about image sizes...post em full size iffins ya see fit :D

only caveat though is i couldnt find an easy way to retain the fiels with posts, so ima just edit each post and add in the attached files... :roll: :-? :)

User avatar
Rork
[NME] tried and true
[NME] tried and true
Posts: 371
Joined: Wed Jul 07, 2004 10:32 am
Location: One Toke Over the Line....
Contact:

Post by Rork » Thu Sep 30, 2004 5:17 pm

boat wrote:this new attachment mod is suh-weet :ohyeah: :P if an image is over a certain size, it can create a thumbnail of it...ya know, instead of having those 1600x1200 screenshots... :roll: :lol: :P ...with that said, no more worries about image sizes...post em full size iffins ya see fit :D

only caveat though is i couldnt find an easy way to retain the fiels with posts, so ima just edit each post and add in the attached files... :roll: :-? :)
Great Job, -B- thanks for all the hard werk :tup:

:thewave:

bia
"I'm Not as Think as You Stoned I am"

!biA biA!

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 5:56 pm

phwew...alrighties, think i got most of the neccessary attachments saved...i didnt touch hte "general happenins" forum, was just too spansive, but if u remember/think of somehting that ud like back on, lemme know. other than that, think the barn's ready ta go :D

lemme know of any problems :)

thanks.

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Thu Sep 30, 2004 6:19 pm

thanks bud! 8)

so, this is the the 1ghz duron machine i take it?

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Sep 30, 2004 6:40 pm

yep. figured i could save hte epia for if/when i revive the tivo project :P plus the epia case can get warm, which im not 100% comfortable with, for leavign it running all the time :-?

User avatar
Dictator
[NME] tried and true
[NME] tried and true
Posts: 989
Joined: Mon Jan 07, 2002 8:00 pm
Location: Central Pennsylvania

Post by Dictator » Thu Sep 30, 2004 7:25 pm

Much improved for now. :P Thanks boat. ;)

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Fri Oct 01, 2004 5:45 pm

sorry for any up and down time with the last hour or so :oops: had physically moved the machine to the old ones location, since everyhting seemed to be going ok, and i swapped out 256M of ram from the old barn and stuck it in the new on, totalling 768M now :) , and i swapped out video cards, so it wouldnt be running a hot voodoo3 card all the time...that was a bad move :oops: :roll: ...actually, the first speedbump i ran into was it wasnt booting up at all, and being a headless config, it took me a minute to figure out the problem once i finally hooked a monitor to it...the bios was set to 'halt on all errors' :oops: :x i swore i changed that... :roll: then the second problem was that the monitor wasnt showing up..the screen was going blank during the hw checks...well apparently u cant just swap around video cards in freebsd with a generic kernel...so putting the old car back in solved that... :roll: welp, she's back up, as u can see :P and sohuld be running smoothly :D

thanks again.

User avatar
Dictator
[NME] tried and true
[NME] tried and true
Posts: 989
Joined: Mon Jan 07, 2002 8:00 pm
Location: Central Pennsylvania

Post by Dictator » Fri Oct 01, 2004 8:43 pm

boat wrote:during the hw checks...well apparently u cant just swap around video cards in freebsd with a generic kernel...
Really? that's odd. Generic kernel should be able to work with most video cards. Did you configure the kernel before swap video cards? Try use LINT and see what happen.

User avatar
[NME]T-Bone
[NME] tried and true
[NME] tried and true
Posts: 2818
Joined: Fri Jan 18, 2002 8:00 pm
Location: Sharpsville, PA

Post by [NME]T-Bone » Mon Oct 04, 2004 2:47 pm

boat wrote:welp, consider this the first post on the 'new' barn. i think ive gotten all the important stuff saved and transferred over. so lemme know if anyone comes across any problems (u might have to clear your cache and/or history...i was having some odd problems til i did). and before any mentions these...:

-no more themes installed, only the default: subSilver
-no more statistics mod
-no more calendar mod
-and the biggy: no more attachment mod

in terms of priority, that list is probably backwards :oops: :lol: :P ill probably work on the attachment mod first, then possibly the others (but probably definitely no more themes, sry :oops: :) ) and with that said, if the barn goes down or disappears suddenly, then im probably working on/testing out a mod install

lemme know how she does! :ohyeah:

:D
now that there is no more stats mod does that mean we have to rename the top 5 posters topic? :lol: :P

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Mon Oct 04, 2004 5:13 pm

[NME]T-Bone wrote:
boat wrote:welp, consider this the first post on the 'new' barn. i think ive gotten all the important stuff saved and transferred over. so lemme know if anyone comes across any problems (u might have to clear your cache and/or history...i was having some odd problems til i did). and before any mentions these...:

-no more themes installed, only the default: subSilver
-no more statistics mod
-no more calendar mod
-and the biggy: no more attachment mod

in terms of priority, that list is probably backwards :oops: :lol: :P ill probably work on the attachment mod first, then possibly the others (but probably definitely no more themes, sry :oops: :) ) and with that said, if the barn goes down or disappears suddenly, then im probably working on/testing out a mod install

lemme know how she does! :ohyeah:

:D
now that there is no more stats mod does that mean we have to rename the top 5 posters topic? :lol: :P
i dont think they have a new statistics mod like the one that was installed before :-? ...the one i came across wasnt as detailed/froofroo-ie :( ...though i did overlook some config somewhere when upgrading everyhting...here's the statistics from the admin panel as of now...

Code: Select all

Number of posts:  	9154  	Posts per day:  	2111.71
Number of topics: 	552 	Topics per day: 	127.34
Number of users: 	68 	Users per day: 	15.69
Board started: 	Thu Sep 30, 2004 9:08 am 	Avatar directory size: 	221.54 KB
Database size: 	8.47 MB 	Gzip compression: 	ON
:oops: :lol: a lil askewed :oops: :lol:

User avatar
boat
[NME] tried and true
[NME] tried and true
Posts: 2753
Joined: Fri Dec 07, 2001 8:00 pm
Location: Hampton Roads, VA
Contact:

Post by boat » Thu Dec 02, 2004 7:14 pm

wha...?...none of the (at least) firefox users have noticed the 'favicon' ? :cry: :lol: :P ;)

Post Reply